roland-jupiter.org

The Roland Jupiter Series BBS
It is currently Thu Oct 23, 2014 4:25 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Jul 17, 2009 12:03 am 
Offline

Joined: Sat Sep 29, 2007 8:45 pm
Posts: 13
on all voices level is so low and after few minutes it rise up up to distortion... and it burned one VCA and Opamp in second VCA on lower board....

i have few spare vca and opams but dont want to kill em no more

That happend on non recaped version..I thought problem is on recaping....anyway I wanted to recape whole machine....BUT after recaping I have samme issue..but now i swich of MKS 80 on time for VCA dont die when it start to be too loud with distortion

any idea
.....


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 17, 2009 12:40 am 
Offline

Joined: Sat Sep 29, 2007 8:45 pm
Posts: 13
problem solved.. cold solder ...but still ....it gets regular volume after 2 minutes
is that normal ..or


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 17, 2009 3:13 pm 
Offline

Joined: Sat Sep 29, 2007 8:45 pm
Posts: 13
ok i took some time and checked voice boards

Problem is not there

ON TP5 * test point 5

i have good signal even when on switching its 30db lower on output on TP5 everything is ok!!!..tested it with Scope!!!

so output PBC is problem


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 20, 2009 4:59 pm 
Offline

Joined: Sat Sep 29, 2007 8:45 pm
Posts: 13
problem was Dead capacitor on Analog out PCB... solved

BABY WORKS LIKE NEW!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group