Jupiter 4 - problems. Need help!

The Roland Jupiter-4 and ProMars Compuphonic Analogue Synthesizer
mikeyp
Posts: 2
Joined: Sun Aug 29, 2010 10:43 am

Jupiter 4 - problems. Need help!

Postby mikeyp » Mon Aug 30, 2010 2:40 pm

Hi

I've acquired a Jupiter 4 synth quite recently. Seems in pretty good nick, only problem I have is that when you play a note the sound seems to sustain permanently even when you release the key. The effect is very similar to having a hold pedal plugged in. Have tried messing with the envelopes etc with no joy.

Other than that the synth seems to work fine. I'm keen to sell this so just wondered how easy it would be to fix?

Many thanks

covariance
Posts: 47
Joined: Fri Oct 16, 2009 8:53 pm

Re: Jupiter 4 - problems. Need help!

Postby covariance » Thu Sep 02, 2010 2:17 pm

It is fixable.
Questions:
Do the presets sound all right?
Is the sustain applied for all four voices or just one?

mikeyp
Posts: 2
Joined: Sun Aug 29, 2010 10:43 am

Postby mikeyp » Thu Sep 02, 2010 6:17 pm

Yes the presets appear to be fine. The sustain applies to all the notes so if you play a chord they sustain even when you take your fingers off the keyboard.

The arpeggiator doesnt work either so I wonder if the two problems are related.

covariance
Posts: 47
Joined: Fri Oct 16, 2009 8:53 pm

Postby covariance » Thu Sep 02, 2010 6:30 pm

If the presets sound fine without sustain then it is probably a problem with the VCA Release slider.
If presets are also sustained then it can be an envelope generator malfunction on the Module Controller.


Return to “Jupiter-4 [and The ProMars]”

Who is online

Users browsing this forum: No registered users and 1 guest

cron