Search found 89 matches

Go to advanced search

by Gil Sicuro
Sat Jun 22, 2013 5:58 pm
Forum: Jupiter-8
Topic: TSP102J replacement?
Replies: 2
Views: 2955

by Gil Sicuro
Wed Jan 02, 2013 1:28 am
Forum: Jupiter-6
Topic: New Jupiter 6 owner -some fairly rudimentary questions
Replies: 3
Views: 4059

When you say you're 'selling the J-6' are you referring to the Jupiter-6 or the Juno-6? I'd try to keep the Jupiter-6 if I were you, honestly...
by Gil Sicuro
Wed Dec 05, 2012 2:07 am
Forum: Jupiter-6
Topic: Jupiter 6 resonance hack
Replies: 16
Views: 18467

I use the TAL Juno-60 chorus VST/AU when I want to do that (quite convincing). But a built-in hardware Juno chorus would be soooo sweet.
by Gil Sicuro
Sun Nov 11, 2012 3:05 am
Forum: Jupiter-6
Topic: Jupiter 6 resonance hack
Replies: 16
Views: 18467

mima85, How farther is the resonance wave from the 0v line on the scope, in volts? I was thinking myself about another mod on the JP6 - what about patching the triangle wave output from the VCO IC and making one octave below? That would make a programmable sub oscillator. Oh, can you post a sample o...
by Gil Sicuro
Mon Sep 10, 2012 1:31 pm
Forum: Jupiter-8
Topic: Jupiter-8 calibration
Replies: 4
Views: 3262

Hey,

That's for sure... I wonder if it's worthy at all, though.


cheerz
by Gil Sicuro
Sun Sep 09, 2012 10:59 pm
Forum: Jupiter-6
Topic: Jupiter-6 sounding distorted at high volume levels
Replies: 4
Views: 3959

Hmmm... that's odd. I see a warning in every Roland analog manual about "levels set too high may sound distorted", but nothing about getting the "distortion effect" or whatever. So much so that I try the same on the JP-8, all the Junos, JX-8P, and this never happens. What concern...
by Gil Sicuro
Sun Sep 09, 2012 3:59 am
Forum: Jupiter-6
Topic: Missing JP6 Service manual pages...?
Replies: 8
Views: 5595

That same thing happened to me. I fixed the problem.

Check

http://roland-jupiter.org/viewtopic.php?p=3146#3146

Cheers
by Gil Sicuro
Sun Sep 09, 2012 2:55 am
Forum: Jupiter-8
Topic: Jupiter-8 calibration
Replies: 4
Views: 3262

Jupiter-8 calibration

Heyas, I was wondering, my Jupiter-8 is working fine, and as my grandpa used to say, "if it's not broken, don't fix it". I have this unit since 1999 and I never have it serviced whatsoever except for installing Encore MIDI (I did it myself). Still working like a tank since then. That said,...
by Gil Sicuro
Sun Sep 09, 2012 2:46 am
Forum: Jupiter-6
Topic: New Jupiter 6 owner -some fairly rudimentary questions
Replies: 3
Views: 4059

Hmm. It seems you need to have your JP-6 serviced and calibrated before fully having fun with it. And yes, it is a HUGE step from the Juno-6...
by Gil Sicuro
Sun Sep 09, 2012 2:45 am
Forum: Jupiter-6
Topic: Missing JP6 Service manual pages...?
Replies: 8
Views: 5595

Are you sure the issue is the DAC? Mine has DAC-related symptoms and the culprit were the electrolythic capacitors.
by Gil Sicuro
Sun Sep 09, 2012 2:25 am
Forum: Jupiter-6
Topic: Jupiter-6 sounding distorted at high volume levels
Replies: 4
Views: 3959

Jupiter-6 sounding distorted at high volume levels

I have two Jupiter-6's, and I noticed the same issue on both of them. When I play a loud sound, especially making chords or using unisono, the JP-6 output distorts very easily. The workaround is to lower either the main volume, the VCA level or both. This happens exactly the same on both JP-6's and ...
by Gil Sicuro
Sun Sep 09, 2012 2:06 am
Forum: Jupiter-6
Topic: JP6 D/A offset issue help please
Replies: 8
Views: 6287

Hmmm, since 2009. But I must say I didn't keep trying everytime since then. For instance, it was stored for the past 18 months... I'd like to thank Phil Delahaye at Delatronics for the tip on the capacitors and Jeff Pilar for helping me fixing some cracked traces on the board (one capacitor didn't s...
by Gil Sicuro
Sat Sep 08, 2012 11:02 pm
Forum: Jupiter-8
Topic: Anyone have a spare IR3R01 for me?
Replies: 2
Views: 4986

by Gil Sicuro
Fri Sep 07, 2012 6:00 pm
Forum: Jupiter-6
Topic: Jupiter 6 slide pots
Replies: 3
Views: 3735

by Gil Sicuro
Fri Sep 07, 2012 12:48 am
Forum: Jupiter-6
Topic: JP6 D/A offset issue help please
Replies: 8
Views: 6287

OK, DAC floating offset issue fixed. I replaced all electrolytic capacitors from that board and just in case, the IC12 as well. problem gone. I already have replaced the DAC offset trimpot before, which is a good measure. hope this helps. p.s.: I had replaced the IC12 in the past, but it quickly wen...

Go to advanced search

cron